| Anterior | Siguiente |
| NS_E_MONITOR_GIVEUP | NS_E_INSUFFICIENT_DATA |
NS_E_REMIRRORED_DISK
NS_E_REMIRRORED_DISK: diagnóstico específico
NS_E_REMIRRORED_DISK (0xC00D00C9) es un error del área de discos de servidor y reconstrucción. Descripción oficial en español: Se ha vuelto a crear el espejo del disco el valor indicado.
Códigos vecinos
NS_E_SET_DISK_UID_FAILED— No se pudo establecer el UID del disco.NS_I_RESTRIPE_DISK_OUT— El disco de contenido el valor indicado (el valor indicado) del servidor de contenido el valor indicado se retiró de la distribución.NS_E_RECORDQ_DISK_FULL— El disco duro utilizado para almacenar temporalmente el contenido ha alcanzado el mínimo de espacio libre permitido. Libere espacio y reinicie la codificación.
Corrección comprobable
Como verificación, verificar sincronía del espejo y estado de ambos miembros antes de devolverlo a servicio normal. El retest debe mantener el mismo contenido siempre que sea posible para no introducir una segunda causa.
Qué registrar
Conserva disk UID, mirror peer y momento en que se recreó el espejo. Es la evidencia necesaria para decidir si el problema pertenece al medio, al dispositivo, al driver o al estado del workflow.
Referencias técnicas
¿Buscas un código diferente? Buscar otro código de estado o error.
