| Предыдущий | Следующий |
| NS_E_TOO_MANY_MULTICAST_SINKS | NS_E_MULTICAST_PLUGIN_NOT_ENABLED |
NS_E_PUBLISHING_POINT_INVALID_REQUEST_WHILE_STARTED
Что означает результат
NS_E_PUBLISHING_POINT_INVALID_REQUEST_WHILE_STARTED: Запрошенное административное изменение publishing point недопустимо, пока она находится в состоянии started. Это ограничение lifecycle.
Что проверить
- Запишите management method и текущее состояние publishing point.
- Проверьте, требует ли эта операция stopped state по контракту WMS.
- Скоординируйте параллельные администраторские операции, чтобы точка не запускалась между check и change.
- Перед stop оцените влияние на активных клиентов.
Диагностика и исправление
Штатно остановите publishing point, выполните изменение и при необходимости запустите её снова.
Технические ссылки
Нужно найти другой код? Найти другой код состояния или ошибки.